EXTERNAL ISSUE - Doordash Open API Order Health Impacted

Incident Report for PAR Ordering Statuspage

Resolved

This incident has been resolved.
Posted May 05, 2026 - 14:42 CDT

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 14:42 CDT

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 14:41 CDT

Investigating

Doordash is experiencing issues on the API and this is affecting order health across their integrators.

We will monitor and share updates.

Doordash Status Page here: https://doordash.statuspage.io/#
Posted May 05, 2026 - 12:06 CDT
This incident affected: US Environment (Link - Doordash).