PAR POS - Online Ordering Integration Disruption

Incident Report for PAR Ordering Statuspage

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 08:33 CDT

Monitoring

A fix has been implemented and we're monitoring the results
Posted Sep 04, 2026 - 07:26 CDT

Identified

The PAR POS team is currently investigating an issue affecting the online ordering integration service for a subset of customers hosted on specific PAR POS servers. Impacted customers may be unable to process online orders through this integration at this time.

Our team is actively investigating the root cause. We will provide an update as more information becomes available.
Posted Sep 04, 2026 - 07:24 CDT
This incident affected: POS Integrations (PAR POS).